Buffalo Forums

Products => Solved Wireless Threads => : chall November 01, 2008, 08:38:52 AM

: WZR2-G300N Router`
: chall November 01, 2008, 08:38:52 AM
   I have a WZR2-300N Router that I bought months ago when I was still able to get that router.  Just the other day I got Comcast internet with dynamic ip address.  I tried to configure the Buffalo Router which did not work I even did a hard restart on the router to the default configuration and still will not work right.  I know the internet is working as I have it pluged straight into the comcast cable box.  What am I doing wrong?
: Re: WZR2-G300N Router`
: Paul November 01, 2008, 11:41:52 AM

Clone the Wan MAC address from your computers physical address.

 

This is done on the internet setup page of the router. 

You can obtain your MAC address by typing "ipconfig /all" in the dos prompt 

 

: Re: WZR2-G300N Router`
: chall November 01, 2008, 01:04:34 PM
   Thanks that helped.  I am an IT person and I have had the problem once before.  Guess my brain does not work all the time lol. :)
: Re: WZR2-G300N Router`
: Colin137 December 06, 2008, 01:07:17 PM
Another way to fix this is to leave the cable modem powered off for about 5 minutes, then reboot the modem and router.