Buffalo Forums

Products => Solved Storage Threads => : gaspy81 October 10, 2009, 02:46:50 PM

: Unable to login LS320GL - NOT SOLVED
: gaspy81 October 10, 2009, 02:46:50 PM

After a blackout, I cannot access my share folder and I cannot login in the web admin interface on my LS320GL.


I have read the topic:

Unable to login LS320GL


BUT, also after a reset and a firmware update (v.1.15-0.71), I still cannot access the web interface using "admin" / "password".


Is there a way to restore the web admin and - mostlly - the share folder (that had private access and now is inaccessible) ?


Please let me know


: Re: Unable to login LS320GL - NOT SOLVED
: Kameran October 10, 2009, 03:16:47 PM

can you ping it?  Does nas navi see it?  Are you able to map it?  These devices do not like power outages. 

: Re: Unable to login LS320GL - NOT SOLVED
: PCPiranha October 10, 2009, 04:58:45 PM

If the reset didn't work and you tried forcing a firmware update with "delete user config" option checked then you have performed all of our troubleshooting steps.  I noticed you aren't in the states so I would call your local support for further troubleshooting.

: Re: Unable to login LS320GL - NOT SOLVED
: gaspy81 October 11, 2009, 05:47:09 AM

I can see the NAS with the NASNavigator, I can ping it, I can access the login page, but admin/password credential are not accepted in the web-login (even if the "password" password is accepted using the NASNavigaror, for example when I click on "I'm here" button).


I downloaded the flash utility from the download site, BUT I don't remember to have seen any option regarding the deletion of the user config.


Please, can you help me re-flash the firmware using this option? Which software I need?


Thanks a lot






: Re: Unable to login LS320GL - SOLVED
: gaspy81 October 11, 2009, 08:31:39 AM

Hi, I solved my problem. It was a bit tricky, but I did :)


Briefly: I had to re-flash the firmware while my linkstation was in EM mode (http://buffalo.nas-central.org/wiki/EM_Mode).


In some discussion topics I read about "clicking twice the reset button" to enter the EM mode. This not worked for me, so I used the apc_commander (http://buffalo.nas-central.org/index.php/Open_Stock_Firmware#Getting_Console_.28Telnet.29_Access_with_acp_commander).


So the success story steps were:

1) dowload the acp_commander.jar

2) reset the linkstation (pressing the reset button for at least 15 seconds): this resets the admin password to "password" and sets the IP to the the standard

3) configure PC LAN settings to use a static IP like /

4) directly link the PC to the linkstation using a standard/or even a crossover LAN cable

5) disable all firewall softwares (yes, also the Windows firewall)

6) to enter the EM mode, run the apc_commander: java -jar acp_commander.jar -emmode -t

7) reboot the linkstation

8) wait for linkstation reboot completion and then access the web login page ( an alert should confirm you that the linkstation is now in EM mode

9) use the firmware utility to flash the firmware (I use version 1.15 for my LS-320GL)

10) access the web login again: now it should work but... in japanese language! Don't panic, use the apc_commander again: java -jar acp_commander.jar -gui 1 -t, where "-gui 1" sets the English language (use "-gui 2" for German)

11) at this point you should enter the web login page using admin/password and see all the shares.


I hope this story can help someone else with my same problem.







: Re: Unable to login LS320GL - SOLVED
: JoshC October 16, 2009, 02:45:14 AM

We do not support nor condone the use of ACP or telnet.  If your unit is in warranty then the warranty is now Void!