Buffalo Forums

Products => Solved Storage Threads => : hfiennes July 05, 2009, 05:24:47 PM

: LS-XHL - password not resetting
: hfiennes July 05, 2009, 05:24:47 PM

So, I'm pretty sure that I remembered my password for my XHL correctly, but now I can't get into the admin interface. I've tried the password reset - turn off, turn on with function button held down that then starts blinking rapidly, release and press again... but the admin/password combo still doesn't work.


Any ideas:

a) Why it appeared to "forget" the password (seems others have had this issue previously)

b) How I can get back in *without* losing my data, as it has the latest version of a lot of stuff on it.


Running 1.03 software, according to NAS Navigator



: Re: LS-XHL - password not resetting
: hfiennes July 05, 2009, 07:12:21 PM

Ok, so I worked this out; I couldn't get the password to reset at all so I thought I'd just try the 1.10 update - vanilla update, no hacking of the .ini file at all.


Running the updater prompted me for a password. Tried the one I was sure the system was set to previously - no dice. Tried "password", which hadn't been working on the web interface despite multiple attempts to reset it... and it worked.




Update completed and now I can log in with "password". Maybe a bug with 1.03? Hope it doesn't happen again...