Buffalo Forums

Products => Solved Storage Threads => : civicturbo March 15, 2009, 03:48:34 PM

: Cannot access HD-CEU2??
: civicturbo March 15, 2009, 03:48:34 PM

Hey guys


First time poster, basically i purchased my Drivestation about 2 months ago and set it up fine with no problems and was able to transfer files and documents safely and successfully and could access them any time i needed to. Whatever happened yesterday afternoon i transfered a music file to my drivestation and it finished so i decided to safely remove my drivestation safely but i got the warning that im unable to remove the generic volume due to another program useing it and to try again later, i tried a few more times to remove safely but to no avail so i shutdown my laptop completely and removed the usb connection fine.


I restarted my laptop and plugged in my drivestation and it asked for my security code which i entered and fine so i went to my computer and when i got my drivestation first i had it at F/ New Volume but after the reboot it went under Local Disk F/ and it had no info about the state of the drive ie, usage and stuff, so i went to click the drive and i got a warning window stating that the drive is not accessible and that "the file or directory is corrupted and unreadable". I checked the disk management and the drive is there but i cant seem to be able to access it. Hope my message makes sense and hope the get some advice as to lost data and possible reformatting or what to do next. 


Many thanks,



: Re: Cannot access HD-CEU2??
: JoshC March 15, 2009, 05:01:15 PM
how much data is on th device and will it hurt if you reformat the drive?
: Re: Cannot access HD-CEU2??
: civicturbo March 15, 2009, 05:08:48 PM

Thanks for the reply,


Theres a couple of gigs of info on it, some of it would be nice to save but i wouldnt lose sleep if i lost it through a reformat. Would you suggest a reformat to get the drivestation back to basics and accessible again??



: Re: Cannot access HD-CEU2??
: JoshC March 15, 2009, 05:15:57 PM
i would if your not gonna lose sleep over it make sure you format it to NTFS.
: Re: Cannot access HD-CEU2??
: Calipunkmark April 01, 2009, 01:29:59 AM

I'm having the exact same problem except i WILL lose sleep if i delete everything off of it. What can I do? Anything? Please someone help.


Thanks so much,



: Re: Cannot access HD-CEU2??
: jaythepioneer April 26, 2009, 01:20:27 PM

hi i cant access my HD-CEU2 1TB either and i have over 100 gb of data that i really dont wana loose!!! can anyone help me please please please!!!!! when i plug in into the usb it is found in my computer but it comes up as local disk h instead of what it should have come up with the buffalo icon . then it says that i need to reformat the drive and loose all my data. not what i wana do.

Message Edited by jaythepioneer on 04-26-2009 01:47 PM
: Re: Cannot access HD-CEU2??
: Gazzaho April 29, 2009, 08:28:59 PM

I had the same type of problem happen twice with my 500GB CEU2 Drivestation, once after resuming from sleep mode it lost all ability to access sub-folders on the drive, the drive usage was showing up correctly but I just had empty folders and no sub-folders at all. The second time it happened was after a system crash, which wasn't through using the drive, it wasn't being accessed at the time and in both instances the drive was formated to NTFS.


There is a problem with these drives as can be seen here http://www.everythingusb.com/buffalo-drivestation-hd-ceu2-usb-hard-drive-16085.html and a firmware patch has been made available here http://www.buffalotech.com/support/downloads/ which I applied, but it didn't get my data back, so to be honest I'm not going to risk loosing data a third time in order to see if the patch actually works. This drive has been assigned to the garbage bin and through my experiences Buffalo have lost a customer for life.


Am I missing something in this post? Where's the solution to the problem? Is formatting to NTFS the solution? If so it didn't work for me, my drive was formatted to NTFS from the get go.

Message Edited by Gazzaho on 04-29-2009 08:37 PM
: Re: Cannot access HD-CEU2??
: disputator April 30, 2009, 12:55:34 AM
   The solution is the patch from Buffalo. No matter what file system without the patch the DriveStation could lose data in a certain scenario. So if you have a DriveStation HD-CEU2 no matter what problem you have - install the patch first and afterwards ask your question. In EU they had a press release with download link to make us more aware of the problem and the solution. Till now I hadn't had problems. Anyway there is no better feel on earth if you have a backup when you need it. This I can tell from experience.