Buffalo Forums

Products => Solved Storage Threads => : Dainty October 17, 2008, 04:13:37 AM

: Web Interface on LS-500GL
: Dainty October 17, 2008, 04:13:37 AM

I am a UK home user, I have a LS-500GL (Linkstation Pro) connected to my Netgear Router, I have a Vista Ultimate 32bit OS.  I can see the LS and what is on it. 


The issue I have is, after updating the firmware to v1.15: 


http://www.buffalo-technology.com/support/downloads/  (Select Linkstation Pro)


I can no longer see a full web interface (fully)....that is to say, it is there (after typing in; I login and all I see are 3 options.  User, Management (to change password only) and log out options.


Has anyone else had this problem since installing the firmware 1.15, how do I return the web interface (web admin) back to what it was before with the multitudae of options normally available..  This is not a IE7 issue as I have tried the same in FF and Opra. 


Can anyone help a non-tech home user :) 

: Re: Web Interface on LS-500GL
: Paul October 20, 2008, 06:26:12 AM

Are you still logging in with admin/password?

or are you login in as one of the users you had created? 

: Re: Web Interface on LS-500GL
: Dainty October 20, 2008, 05:08:05 PM

Hi Paul, 


I am logging in with my own password; the "admin" & "password" login will not work, I have held the reset button down for 10 and 15 seconds respectfully waiting for the light to go steady etc, with no effect, several times.


Any other suggestions? 


I am more than happy to lose the content and reset all to factory settings, I don't think there is a simple way of doing this (I'm fairly new at this - sorry) but the firmware v1.15 flash, has I beleive, caused the issue.  


Thanks in advance  :)

: Re: Web Interface on LS-500GL
: Paul October 21, 2008, 03:22:29 PM
you can try to power down the unit then hold the init button when it boots up (into EM mode) then try the default password.  did you change the admin password?
: Re: Web Interface on LS-500GL
: Dainty October 22, 2008, 12:04:05 PM

Hi Paul,


Great news, between you and the email help line - I solved the issue:


Connect to the ROUTER 

Power the unit down by disconnecting the power.

Reboot it, if the power led is still flashing after 50 second's from the first beep, disconnet the power and retry, keep doing it until the unit is on EM Mode.

Refresh NASNavigator2 console until it tells you that you are in EM Mode (Red Square at the bottom) with question mark on NAS icon.


This may take several attempts to get the unit into EM mode.


Once done, try to reinstall the latest firmware.

The process to install may take 5-10 minutes, once done go to browser and input the Web Admin address (in my case and login with default details - "admin" & "password".


You may have to change the display language from Japanes to English at the bottom of the BASIC tab and re-login.


Thanks for the assistance Paul.  :D