Buffalo Forums

Products => Solved Storage Threads => : paja6 July 08, 2009, 06:11:39 AM

: LinkStation Pro Duo-Could Not Open Shared Folder - Confirm Drive Status
: paja6 July 08, 2009, 06:11:39 AM
   

I have a LinkStation Pro Duo - 1TB and it was working properly until a week ago. After resetting it many times, I wound up Initializing, checking all the settings and it still won't work.

I can view it as an IP address in WebAdmin and also, in NAS NAvigator. When I click on it to view it, I get a dialog box saying "Could Not Open Shared Folder - Confirm Drive Status".

I even formatted the drives as I thought maybe something was corrupting it but that didnt work either. So, I have no data backup and a NAS that isn't backing up.

Any thoughts?

: Re: LinkStation Pro Duo-Could Not Open Shared Folder - Confirm Drive Status
: PCPiranha July 08, 2009, 03:24:15 PM
Try accessing it via \\IP in the run command.
: Re: LinkStation Pro Duo-Could Not Open Shared Folder - Confirm Drive Status
: paja6 July 08, 2009, 04:04:30 PM
   

I can do that but I can't do anything with it. I created the share but that's where it ends. It's not visible on my network so I can't setup my backup software to begin copying files.

: Re: LinkStation Pro Duo-Could Not Open Shared Folder - Confirm Drive Status
: PCPiranha July 08, 2009, 04:15:32 PM
So just re map the drives.  Right click on the ones that are currently mapped and then access the unit via \\IP, right click on the shared and go to "map network drive."
: Re: LinkStation Pro Duo-Could Not Open Shared Folder - Confirm Drive Status
: paja6 July 08, 2009, 04:38:53 PM
   

When I type in the IP, it takes me to the Web view from the NASNavigator. I can't see anything. It's not like a normal Windows Explorer view or else I could do what you are suggesting.

 

I can't see it on My Network Places. I do get a message that it failed to map a drive as well. I just want to be able to create a share and have it visible but it isn't working.

: Re: LinkStation Pro Duo-Could Not Open Shared Folder - Confirm Drive Status
: PCPiranha July 08, 2009, 04:44:26 PM
It sounds like you are having bigger issues to me.  Are you getting any error lights?  Can you create shares in the interface?  Does the navigator list a firmware?  What RAID is it in?
: Re: LinkStation Pro Duo-Could Not Open Shared Folder - Confirm Drive Status
: paja6 July 08, 2009, 04:56:27 PM
   No, no error lights. The only thing I did was through the Web Admin to add the Shared folder. If I go and run the NAS Navigator, it sees it but then when I click on it, it says something about a Failed Mapping and then get the Could Not Open Shared Folder - Confirm Drive Status. If I can view it on my web browser, it shows that it is operational, then why is it saying it can't be found? I really need to ensure my data is backed up. I have a RAID1 1TB array ( two 500GB drives). Firmware is 3.03
: Re: LinkStation Pro Duo-Could Not Open Shared Folder - Confirm Drive Status
: PCPiranha July 08, 2009, 05:23:30 PM

If it is just pulling them up in a browser then you aren't doing it correctly:

 

hold down the windows key on the keyboard and type "r"

 

then type in "\\IP" not just "ip"

 

Then try mapping the shares from here, but make sure you disconnect from the other mapped drives in "my computer" first by right clicking and going to "disconnect"

: Re: LinkStation Pro Duo-Could Not Open Shared Folder - Confirm Drive Status
: paja6 July 08, 2009, 09:03:38 PM
   I know how to do that. I tried that but it comes up with a dialog box that it doesn't see it. If I type the IP in a browser, I can see it. This is my issue. Outside of IE, I can't see or connect to it which is my dillema.
: Re: LinkStation Pro Duo-Could Not Open Shared Folder - Confirm Drive Status
: rinthos July 08, 2009, 09:06:12 PM
   @paja6 What is the exact dialog box you see when entering the ip in the run dialog? (the exact wording). Thanks, ---
: Re: LinkStation Pro Duo-Could Not Open Shared Folder - Confirm Drive Status
: PCPiranha July 08, 2009, 09:14:24 PM
^ What Rinthos said!
: Re: LinkStation Pro Duo-Could Not Open Shared Folder - Confirm Drive Status
: paja6 July 09, 2009, 03:36:24 PM
   Here is the dialog box I get: The Drive Could Not be mapped because no network was found.
: Re: LinkStation Pro Duo-Could Not Open Shared Folder - Confirm Drive Status
: PCPiranha July 09, 2009, 03:45:59 PM
Go to start->run->services.msc.  Workstation, Server, and TCP/IP NetBIOS helper need to be started, and automatic.  Double check that and get back to me
Message Edited by PCPiranha on 07-09-2009 03:46 PM
: Re: LinkStation Pro Duo-Could Not Open Shared Folder - Confirm Drive Status
: paja6 July 10, 2009, 07:48:48 AM
   PERFECT!!! Once I did that, Boom!, it worked. Thanks for your help!