Buffalo Forums

Products => Other Products, including computer memory => : archlord October 31, 2008, 06:25:49 PM

: FSX1066D2C-K4G Not Stable At Stock Speeds?
: archlord October 31, 2008, 06:25:49 PM



I just recently purchased the FSX1066D2C-K4G Buffalo FireStix 2x2GB DDR21066 Kit.  When I set the memory to 1066MHZ in BIOS, and 5-5-5-18 2T timings and 2.1V, it is unstable and gives me numerous errors in memtest86+.  Advanced memory timings are set to AUTO.


With these same timings and voltage, the RAM is stable at 800MHZ and at 1000MHZ.


Are there some advanced timings I should change for this to work at its rated speed of 1066MHZ?




Edit: Now I am more thoroughly confused.  At a 300MHZ x 3.33 = 1000MHZ, the RAM is rock stable.  It won't post at 266MHZ x 4.00 = 1066MHZ at its rated specs.  However, it ALSO won't post at 250MHZ x 4.00 = 1000MHZ!  This is the same speed that was stable at x3.33!  Timings are 5-5-5-18-2T, volts increased up to 2.1V.  All other memory timings are set to AUTO.


Any ideas?

Message Edited by archlord on 11-01-2008 04:31 PM
: Re: FSX1066D2C-K4G Not Stable At Stock Speeds?
: Paul November 03, 2008, 03:41:03 PM
What type of mother board and CPU do you have?
: Re: FSX1066D2C-K4G Not Stable At Stock Speeds?
: archlord November 05, 2008, 08:55:08 PM

Hello Paul,


Here are my system specs:


Intel Dual Core E5200 @ 3.3GHZ
Gigabyte GA-EP45-DS3L (Bios F9)
Buffalo FireStix Pyro FSX1066D2C-K4G @1000MHZ & 5-5-5-18
BFG GeForce 9800 GT OC+ 512MB
Seagate 1TB 32MB Cache SATA II Hard Drive

Samsung SH-S223Q/BEBD TruDirect 22x DVD Writer
OCZ ModXStream Pro 600W PSU
Cooler Master Elite 330 Mid Tower Case


I have a feeling it is a memory timing issue.  Don't know how to go through everything thoroughly.  But basically here goes:


The board requires you to select the MCH Frequency Latch (same as NB Strap I believe) if you are going to select a multiplier.  I can OC the board to 300 FSB x 11.0 multiplier for the CPU, which is 3.3 GHZ.  The RAM speed is selected at 300 FSB x 3.33C (A being the 266MHZ Strap, B being the 333MHZ Strap, C being the 200MHZ Strap and D being the 400 MHZ Strap) which is 1000 MHZ.  All other Straps other than C will not post.


Now, if put the CPU at STOCK speeds of 200 FSB and 12.5 multiplier, and leave both the MCH Latch and Multiplier on AUTO, the RAM speed is 800 MHZ and the system will post.  However, if I manually select any latch, which is 200 FSB x 4.00x (X being A, B or C (there is no D for the 4.00 multiplier)) the system will NOT post even though the RAM speed is still 800 MHZ in all cases.  If I raise the Static tRead Value to 5, I can get the system to post at 200 FSB x 4.00C (the 200 MHZ Strap) only.


In any case, I can't seem to make the system post at 1066MHZ RAM speed no matter what I've tried.  I really think its a matter of memory timings, but even with lax timings I'm having trouble. 

Message Edited by archlord on 11-05-2008 08:56 PM
Message Edited by archlord on 11-05-2008 08:56 PM
: Re: FSX1066D2C-K4G Not Stable At Stock Speeds?
: Memoryman November 24, 2008, 10:04:23 AM

Hello archlord,

Have you tried one module at a time, to determine if one of the modules is a weaker module, speedwise, than the other. It could be that one of the modules is starting to fail and is showing the early failure by not being able to run at 1066MHz.

Also, have you tried 2.2Vdimm? It could be that your mobo is undervolting and that the 2.1Vdimm setting is actually less than 2.1V. Setting Vdimm to 2.2V could actually raise your Vdimm to 2.1V in this case.